Danske Bank Outage

Incident Report for Tink providers Finland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Dec 12, 2025 - 14:28 EET

Investigating

We are currently investigating an issue with Danske Bank.

- Affected flow(s): Account Information | Payment Initiation
- Affected users: 60%
- Start time: 2025-12-10 19:49 CEST
- Bank side error: Error in authentication.
Posted Dec 10, 2025 - 21:39 EET
This incident affected: Danske Bank.