Nordea outage
Incident Report for Tink providers Finland
Resolved
This incident has been resolved.
AIS FI is available.

Issue details:
start_time: 20/09/2021, ~16:37 CET
end_time: 20/09/2021, ~17:46 CET
Posted Sep 21, 2021 - 13:04 UTC
Investigating
Nordea open banking support confirms there's an ongoing outage impacting AIS.
Posted Sep 20, 2021 - 15:46 UTC