OP Bank - Open banking issue

Incident Report for Tink providers Finland

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 11:12 EEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 50%
- Affected flow: All flows
- Start Time: 09:20 CEST
- Bank side error: Bank unavailable
- Provider name: fi-opbank-ob
Posted Apr 15, 2026 - 10:44 EEST
This incident affected: OP.