Aktia Outage

Incident Report for Tink providers Finland

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 12:21 EET

Investigating

We are currently investigating an issue with Aktia.

- Affected users: 100%
- Affected flow: Payment Initiation flows
- Start Time: 28/10/2025 07:00 CET
- Bank side error: Issues on bank side
- Provider name: fi-aktia-ob
Posted Oct 28, 2025 - 09:00 EET
This incident affected: Aktia.