Aktia - Partial outage affecting Payment Initiation

Incident Report for Tink providers Finland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Dec 16, 2025 - 12:34 EET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: Payments
- Start Time: 15/12/2025 15:00
- Bank side error: payments timeout
- Provider name: fi-aktia-ob
Posted Dec 15, 2025 - 17:14 EET
This incident affected: Aktia.