Danske Bank - open banking issue

Incident Report for Tink providers Finland

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 17:33 EEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 60%
- Affected flow: Payment Initiation
- Start Time: 15:40 CEST
- Bank side error: Timeouts and error responses from multiple endpoints
- Provider name: fi-danskebank-ob
Posted Jun 09, 2026 - 17:04 EEST
This incident affected: Danske Bank.