Aktia - Degraded performance

Incident Report for Tink providers Finland

Resolved

This incident has been resolved.
Posted May 30, 2026 - 10:35 EEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 50%
- Affected flow: Authentication and payment flows
- Start Time: 2026 12:00 CEST
- Bank side error: Failed or missing callback in authentication
- Provider name: fi-aktia-ob
Posted May 29, 2026 - 16:28 EEST
This incident affected: Aktia.