Danske Bank Open Banking - Partial outage affecting Payment initiation Services and Account Information Services

Incident Report for Tink providers Finland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Apr 21, 2025 - 15:12 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Apr 21, 2025 - 14:06 UTC
This incident affected: Danske Bank.