Danske Bank Open Banking - Degraded performance affecting Transactions and Payments

Incident Report for Tink providers Finland

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Jul 03, 2025 - 14:46 UTC

Update

The ongoing issue is now affecting Transactions flow as well as payments flow.
Posted Jun 25, 2025 - 09:38 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Jun 13, 2025 - 10:17 UTC
This incident affected: Danske Bank.