OP Bank Open Banking - Payment and Authentication Service - Partial Outage

Incident Report for Tink providers Finland

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Nov 03, 2025 - 17:19 EET

Investigating

We are currently investigating an issue with OP Bank.

- Affected users: 100%
- Affected flow: Payment Initiation flow, Manual authentication flow
- Start Time: 2025/11/03 15:12 CET
- Bank side error: Server error in the callbacks
- Provider name: fi-opbank-ob
Posted Nov 03, 2025 - 16:38 EET
This incident affected: OP.