OP Bank - Major Outage

Incident Report for Tink providers Finland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Mar 31, 2026 - 12:02 EEST

Investigating

We are currently investigating an issue with OP Bank.

- Affected users:  100%
- Affected flow: Payment Initiation
- Start Time: 31/03/2026 10:32 CET
- Bank side error:  500 error on the Payments endpoint.
- Provider name:  fi-opbank-ob
Posted Mar 31, 2026 - 11:45 EEST
This incident affected: OP.