Several banks only available through Open Banking connections
Incident Report for Tink providers Finland
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Nov 23, 2022 - 10:56 UTC
Identified
From November 11th, 2022, connections with the listed banks will only be available through Open Banking.

We recommend switching over to the following providers as soon as possible:
Danske Bank: fi-danskebank-ob
Handelsbanken: fi-handelsbanken-ob
Nordea: fi-nordea-oauth2
Pop Pankki: fi-poppankki-ob
Posted Nov 08, 2022 - 09:34 UTC
This incident affected: POP Pankki, Handelsbanken, Danske Bank, and Nordea.