OP - Partial outage

Incident Report for Tink providers Finland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted May 14, 2026 - 11:07 EEST

Investigating

- Affected users: 50%
- Affected flow: Payment Initiation flow, Auto Refreshes, On Demand Refreshes
- Start Time: 14/05/2026 05:20 CEST
- Bank side error: Users are unable to authenticate on redirect flow
- Provider name: fi-opbank-ob
Posted May 14, 2026 - 06:46 EEST
This incident affected: OP.